Reverse Problem

1.9TDIZook

Supporting Member
I have a cheapo GoolRC TG3 radio and running a Quickrun ESC 1080, worked fine for a few runs
now it will only reverse on the second try after going forward. Once it goes in reverse on the second
try it will work every time unless driven forward again.
Thanx in advance......
 

Thorsteenster

Supporting Member
You can try plugging in a servo in the ESC port on the receiver to check if it's the radio or the ESC. I'm guessing it's the ESC though.

I'm not familiar with the ESC, but a quick search looks like it's programable and comes with a programing box. You may want to review the programming and adjust, or reset. That may resolve the issue, if not a new ESC will :cool:
 

1.9TDIZook

Supporting Member
Thanx Guys
I recalibrated and still the same, I then reversed esc/servo pins and it does the same thing with the steering controller.
Bad esc, it only has about 10 short uses......?
I haven't tried resetting the programer yet, will do that now.
 
Last edited:

1.9TDIZook

Supporting Member
It works in 1/3 fwd/rev but not in 1/2 fwd/rev/brk
All the brake settings work so I'm not worried about it.
 

Pesikar

Supporting Member
1/3 forward/reverse is the 'crawler' setting, that works okay with a drag brake, because it will automatically brake when you let go of the throttle. 1/2 forward/brake/reverse is commonly used for race practice or bashing. Forward is pulling the trigger. The first push of the trigger will brake, subsequent pushes of the trigger will reverse. The last setting is for racing, where you pull the trigger to go forward and push the trigger to brake. No accidental reversing there.

I hope that makes it clear. I use the forward/reverse on my Ascender and Cmax, and use forward/brake/reverse on my LMT. (Which takes some getting used to when it is your first RC with this setting).
 
Top